Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
545 Posts
Discussion Starter #1
I installed new white faces. I set my marks where the old needle were. Now the gas gauge goes half way up even when I filled it up. I drove it around the block to burn some gas, but the meter stays at halfway level. I PUT SOME GAS IN IT THE OTHER DAY AND THE METER GOES BACK TO THE SAME EXACT SPOT. THE ONLY OTHER THING I CAN THINK OF IS FILLING THE TANK ALL THE WAY UP AND SETTING THE GAUGE TO FULL. Also the gauge that reads the engines temperature is not moving. The speedometer, RPM, voltage gauges all seem to be working. The gas gauge is moves up and down , but it seems to go to the same location every time.
 

·
Registered
Joined
·
256 Posts
it sounds like you dont have all wires from the harness firmly seated, Id check the wires connection again behind the gauge cluster
 

·
Registered
Joined
·
545 Posts
Discussion Starter #3
I took everything apart made sure all the connections were right. Filled the gas tank up set the needle all the way to full. When I turn the key to power the gauge went up to full, so it seems like it is working, but the same problem when I burn gas the gauge does not change it just stays full. The gauge was working properly until i put these white faces on. Does anybody who has installed these faces have a simply outline of how to get all the gauges to work. Do I have to turn the key a certain way to make the gauge work are a number of times? Please help if anyone knows how to get the gas gauge to work.
 

·
Registered
Joined
·
545 Posts
Discussion Starter #4
Can someone please send me a picture of their gas gauge when it's full!

I need your guys help I installed MAC white face gauges and I cannot get the gas gauge to work properly.It goes up and down when I turn the key before I start the engine and seems like it works properly, but does not change as I use gas. I checked all the connections and wiring and they are plunged in right. Plus all the other gauges are working including the speedo and the RPM gauge. If I set the needle on full when I fill the tank up it won't move. Can I see a picture of someones gas gauge when it is completely full. Meaning you have filled the car up until the gas pump has stopped. It has been a while since I saw a Mustang completely full, but I believe the needle goes a little past the full mark. That is the only way I can think of fixing the problem. The cluster worked properly before the swap, but now the gas gauge doesn't respond when I use gas. My only guess is that the needle isn't set at the correct spot. Please help me with some pictures guys if this doesn't work I might have to buy a whole new cluster. If the cluster is not set at the correct mark meaning a little below where it should be will it stop it from working when you use gas. By working meaning the needle going lower. Right now the needle stays on the full mark and does not move. Any white face experts out there please help.
 

·
Registered
Joined
·
46,020 Posts
That's a new one to me. Hopefully someone will help you out.
 
1 - 5 of 5 Posts
Top