Ford Mustang Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Ok so I have been having some trouble with my car this week. I have an older viper alarm it now will only lock the doors it will not beep when I arm the alarm but it will go off some times the door auto locks will not work and some times they do. my speedo stopped working and some time my mirror lights will not come on I am not sure if this can all be from my alarm of what but I want to get it fixed any one had this happen to them before?

Roby
 

·
Registered
Joined
·
437 Posts
First of all, lets narrow down the problem. What you need to do is see if it IS the alarm causing this. More than likely, the alarm brain will be up under the dash somewhere. It will be a small black box around 3"x4" with a long plug on one side. If you find this, unplug it and check to see if your speedo starts working, mirror lights, ect. I've never heard of an alarm causing problems with a speedo but when it comes to the door locks and lights.... yeah you could have a problem. It could be something as simple as bad contacts with the wiring or a brain gone bad. Both could be due to age but without knowing how it was installed, you never know. Check to see if unplugging the alarm helps and let me know. Don't just pull a fuse, you need to unplug the long white plug with all the wires in it. If that happens to help, then either leave it unplugged or replace the alarm with a new one installed by a qualified pro. Is there a big problem with theft out on Hawaii?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top