Ford Mustang Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
So this morning I see a crotch rocket about to take off and I like to make them look bad and beat them in races... I drop it in 3rd on the freeway and then my car goes into failsafe mode. I have the basic tune from SCT I put on my xcal 1 and uploaded it into my car. this is like the 5th times it's gone into failsafe mode this week!!! It never happened before and I had my s/c for a few months now. Anybody else have this problem or any idea what it could be?
 

·
Registered
Joined
·
324 Posts
I don't know for starters.
Does the Xcal 1 have some type of datalogging? You could hook it up to your car and record what happens just before it goes into failsafe.
 

·
Registered
Joined
·
183 Posts
I had similar issues. I took it to PowerHouse (www.powerhouse411) and had them spend 3-4 days creating a custom tune. They re-wired the fuel system and installed a BAP and MAF extender due to A/F issues I has having. The fuel pump and MAF where both maxed out.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #4 ·
Is there anyway you can e-mail me that tune so I can try it lol... I am in the process of getting the x-cal2 and wideband from vmptuning.com I live in hawaii and no real tuners here so I gotta do all my stuff over the net which makes it hard!!
 

·
Registered
Joined
·
183 Posts
Sorry but my tune is customized to my add-ons & smaller pulley. I would not recommend obtaining one that is customized unless it matched your setup.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #6 ·
Again this morning I start my car and it's in failsafe mode.... I actually put the key in and turn it on but don't start it and it's already in failsafe but it wasn't in failsafe when I turned it off last night... I'm so lost on why it keeps doing this. I been upgrading everything on this car cause these superchargers make A LOT OF POWER!!! Mine wants to rip apart the whole car!!!
 

·
Registered
Joined
·
104 Posts
2k5stang said:
Again this morning I start my car and it's in failsafe mode.... I actually put the key in and turn it on but don't start it and it's already in failsafe but it wasn't in failsafe when I turned it off last night... I'm so lost on why it keeps doing this. I been upgrading everything on this car cause these superchargers make A LOT OF POWER!!! Mine wants to rip apart the whole car!!!

that sucks.........
 

·
Registered
Joined
·
64 Posts
2k5stang said:
Again this morning I start my car and it's in failsafe mode.... I actually put the key in and turn it on but don't start it and it's already in failsafe but it wasn't in failsafe when I turned it off last night... I'm so lost on why it keeps doing this. I been upgrading everything on this car cause these superchargers make A LOT OF POWER!!! Mine wants to rip apart the whole car!!!
You should talk to Adam at ST motorsports...We had a problem with SCT and Failsafe. something about the throtle body, not sure though. We flash my car back to ford factory stock the used a Diablo Predator to do a custom tune. This was for a Saleen Blower, but there was a problem with failsafe and SCT....
stmotorsports.net
 

·
Registered
Joined
·
5,003 Posts
I had this happend on my NA car and it was the TQ limitor. Ken tuned in some more forgivness and I learned to turn off the TCS before really getting on it... but if it's on before engine start... I wouldn't drive it!

Sounds like an air fuel issue...??

Talk to Ken (tell him KJ sent you, but also know he won't send tunes for free and might need a datalog...), he should be able to help... also with the X-Cal-2 purchase...

www.modulardepot.com 513 554 1777
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #12 ·
Wow thanks for the replies and help!!! I am in the Navy and was underway for a while so didn't get a chance to keep up until today. I will be giving MD a call probably monday if possible to see what can be done!!

Stang9325, That really scared me reading that article!!! My mustang is my only car and I can't afford to lose the engine already. I'm saving up to get a new engine with all forged but also being on Hawaii is a killer cause the shipping!!!!
 

·
Registered
Joined
·
5,003 Posts
2k5stang said:
Wow thanks for the replies and help!!! I am in the Navy and was underway for a while so didn't get a chance to keep up until today. I will be giving MD a call probably monday if possible to see what can be done!!

Stang9325, That really scared me reading that article!!! My mustang is my only car and I can't afford to lose the engine already. I'm saving up to get a new engine with all forged but also being on Hawaii is a killer cause the shipping!!!!
Talked to Ken today and he's expecting your call...

I'm building a shortblock... not gonna take any chances!
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #14 ·
I was reading around and found a article about ZEX wire tap into the Throttle body wire was causing them to go into failsafe, once removed it was fixed... Has anybody with the ZEX kit had this problemwith going into failsafe mode??? I did notice it started happening after I installed it but I don't understand how it's could mess with it. I won't be able to find out till friday when I get back to my car.. Just curious to see if anybody else having this issue... It's rather embarassing to start it up in failsafe mode and having to keep turn it back off till it's fixed.
 

·
Registered
Joined
·
5,003 Posts
Did you ask Ken? They have installed quite a few Zex systems, inkluding in the new Stang...

If not I'll see him tomali and could ask...
 

·
Registered
Joined
·
60 Posts
How do you get your engine out of "Engine Failsafe Mode"? I put on a new throttle body on and it kick the error on me after 2 miles... Help?
 

·
Registered
Joined
·
5,003 Posts
Just stop, turn it off... give it a sec and restart it...

I hope you tuned!!?!!
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #18 ·
Okay I probably should repost this on something else but figure I would just do a follow up on my orginal... the procharger had nothing to do with my car going into failsafe engine mode. I read up on a forum about the zex kit doing it... It made sense cause my car would be fine when I turned it off but once I put the key back in no matter if it was right after shutting it off or waiting over night it would say failsafe... So I disconnected the wire that taps the throttle position and I haven't had any problems since... I am using the older kit but I think it's the exact same with the exception of the fuel tap. I have no plans to use the nitrous anyways, Just had it laying around and figure I would install it cause it looks mean having both...
 

·
Registered
Joined
·
32 Posts
Bad Throtle Body

Mine is stock and it went into safe mode turned it off and then it wouldn't start. Towed t dealer with only 5000 miles on it. They replaced the throtle body and it ran great. Might be same problem and nothing to do with procharger.
 

·
Registered
Joined
·
113 Posts
Failsafe Engine Mode

pig703 said:
Mine is stock and it went into safe mode turned it off and then it wouldn't start. Towed t dealer with only 5000 miles on it. They replaced the throtle body and it ran great. Might be same problem and nothing to do with procharger.
Mine is 100% stock with 4,880 miles and it just did the same thing this morning. I was cruising ~65MPH down the highway in light traffic on my way to work and the "FAILSAFE ENGINE MODE" came on. I called the dealer and they said I need to bring it in to have it checked. I already had an appointment for Monday to get the oil changed so I had them add this to the service. On the way home it started fine but the "FAILSAFE ENGINE MODE" came back on on and now the check engine light is lit too.
 
1 - 20 of 31 Posts
Top