Ford Mustang Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
I have installed an aftermarket radio but it seems that the problem is there is no accessory wire running to the factory wiring harness, preventing the radio from powering up. Is there anyone out there with a diagram so that I can easily find the accessory line?

Also, would it make sense to want to connect it to the line on the radio harness labeled ignition/acc?

I'm not too familiar with electrical work, but thanks for any assistance :D
 

·
Registered
Joined
·
1,274 Posts
They probably started actuating the OEM radio through the Controller Area Network in 2008. Running an accessory delay line from the SJB would be the best way to do an aftermarket unit, and the ign/acc wire on the radio would be the one to connect to. If you don’t want to do that though you could just connect the ign/acc line on the radio to the un-switched power line and turn the radio on/off manually every time. Down side is you’d have to remember to turn your radio off, or you’d come out to a dead battery later. Power switch may wear-out prematurely doing that too. I don’t know of any wiring diagrams on the web for the 2008s (though there may be some). Here’s a diagram for the ’05 showing fuse F6 as being the relevant one. Don’t know if it’ll help with your 08 any, but it might serve as a starting point looking for a place to do a fuse tap.
 

Attachments

·
Registered
Joined
·
119 Posts
Discussion Starter · #3 ·
Thanks!

I have heard that it could possibly be f7 on the '08, so I'll have to check both. Hopefully I can solve my problem today!
 

·
Registered
Joined
·
1 Posts
i just installed a radio in my 09 mustang and had the same issue so i bought a add a fuse kit at my local auto zone and if u check your car manual like i did mine, fuse #6 i believe in my passenger kick panel is accessory delay so it functions great :) very easy just run a wire
 
1 - 4 of 4 Posts
Top