Ford Mustang Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter #1 (Edited)
Remote Key Unlock Flaky !!SOLVED!!

Last weekend my 2011 GT started having issues with unlocking the car with the remote key. All other buttons work fine, just the unlock is having problems. I even tried the spare key and it does the exact same thing. Is there some sort of receiver in the car that I need to look at? Sometimes it will work but I'd say about 90% of the time is doesn't.Any ideas?:crying:
 

·
Registered
Joined
·
9,541 Posts
the first thing I would do is change the battery in the key, and see if the problem goes away . . . if not then move on to more difficult troubleshooting

I'm pretty sure if you change the battery quickly there will be no problem; but if you take the battery out of the key for a long time then it will lose its programming (same as if the battery is dead in the key for a long time)
 

·
Registered
Joined
·
136 Posts
Discussion Starter #3
the first thing I would do is change the battery in the key, and see if the problem goes away . . . if not then move on to more difficult troubleshooting

I'm pretty sure if you change the battery quickly there will be no problem; but if you take the battery out of the key for a long time then it will lose its programming (same as if the battery is dead in the key for a long time)

Thanks for the reply, JBert. I changed the batteries in both fobs and it still acts the same. Sometimes it will open the doors, other times nothing happens. There's no rhyme or reason to it. And as I've mentioned, all other functions on the fob work just fine. I checked the fuse and it's fine. Is there some sort of receiver in the car?
 

·
Registered
Joined
·
1,008 Posts
Had something like this happen to our 2014 Edge. After replacing the key fob batteries several times it ended up being the main battery going bad that starts the motor. Don't see how but that was almost 2 years ago and everything is still working normal. Just giving you something else to check out :)
 

·
Registered
Joined
·
136 Posts
Discussion Starter #5
I realize this thread is kinda a snorefest but I did find something that works, more or less, to unlock the car with the remote. I found that if I first press the lock button then quickly press the unlock button it will unlock the car 95% of the time. Sometimes I may have to repeat that process but it will work. I just wish I could fix the main issue, whatever it is.
 

·
Registered
Joined
·
136 Posts
Discussion Starter #6
Update 1/16/20: After removing and dismantling the SJB, taking the door panel off to look at the actuator mechanism and a bunch of other stuff that didn't help, I found that the issue was the little metal blister part under the rubber part of the key that makes the connection when you press it was off the unlock button completely. So, I took a pair of tweezers, placed it back on the button and secured it with some super glue and after it dried I tried unlocking the door...aaaaaand it worked like a charm! I feel stupid that that was the problem all along but it is the same on both keys and that's what threw me. I don't know how long the fix will last but at least now I know how to fix it.:smile:
 

·
Super Moderator
Joined
·
1,642 Posts
Update 1/16/20: After removing and dismantling the SJB, taking the door panel off to look at the actuator mechanism and a bunch of other stuff that didn't help, I found that the issue was the little metal blister part under the rubber part of the key that makes the connection when you press it was off the unlock button completely. So, I took a pair of tweezers, placed it back on the button and secured it with some super glue and after it dried I tried unlocking the door...aaaaaand it worked like a charm! I feel stupid that that was the problem all along but it is the same on both keys and that's what threw me. I don't know how long the fix will last but at least now I know how to fix it.:smile:
Strange that both FOBs had the same issue with the same button. It would have stumped me too. Anyway, glad you got it worked out, and thanks for the update.
 
1 - 7 of 7 Posts
Top