Ford Mustang Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter #1
Hi, I have an SCT SF3 tuner that has a custom tune for my 1998 Mustang GT. This tune is supposed to shut off my rear O2 sensors, which would stop the Check Engine light from coming on. Unfortunately, the Check Engine light comes on and I clear the codes which are the following:
P0430-catalyst system efficiency below threshold (b2)
P1260-Theft detected, vehicle immobilized:headscratch:

I don't know what the problem could be? I emailed support and they say I should contact SCT because it might be a problem with the device. Any help is highly appreciated.:)
 

·
Registered
Joined
·
666 Posts
This doesn't shed any light on your problem, but does it really think it detects a theft and immobilizes the vehicle?
 

·
Registered
Joined
·
516 Posts
Odd that the tuner remembered to disable the P0420 but not the P0430. And the theft detected sounds like you had something happen during the tune writing process. Those SF3s have had device problems during writing that cause BCM and various communications issues.
 

·
Registered
Joined
·
136 Posts
Discussion Starter #4
Thanks ModularMuscle for the info. As for you jrglenni, I can still start my car with the theft detected code. My car still moves.
I just hope that it is not the tuner. What could it be?:headscratch:
 

·
Registered
Joined
·
666 Posts
Have you tried re flashing the tune to the car? Maybe something didn't take the first time around, couldn't hurt to check.
 

·
Registered
Joined
·
136 Posts
Discussion Starter #6
I have flashed my car with 2 different custom tunes. The first tune seemed fine until I got a Check Engine light. The website that I bought the tuner from sent me a rewritten custom tune that was said to shut off the Check Engine light. Unfortunately, that tune didn't help. I have tried uploading the rewritten tune twice and still no difference.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top