Ford Mustang Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hi, ive had this X3 programmer for a little while now. uploaded several tunes with no problem until today. tried to upload new economy tune and it got halfway till it stopped and said program failed. it told me to return to stock tune if car doesnt start. car didnt start so i tried to return it to stock. hit the return to stock button, it said to have key off to continue. i did so and hit continue. then it said to turn key on with out starting. i did so an waited... and waited for over half an hour. the same message stayed on the screen with out a 'press continue when done' message. totally dumbfounded. kinda need car to go to work. please help. if anyone else has gone through this, please let me know. very upset and throwing around alot of angry words.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
no.i didnt. i have no idea what the problem might be. how long does it usualy take for it to return to stock?
 

·
Registered
Joined
·
454 Posts
I was doing a tune one day and my daughter opend the pass. side door and mine did the same thing. I ended up takeing the possitive battery terminal off and let it sit, put it back together and it went back to stock no problem at all, then redone my tune and ran as good as new. Hope this helps you out..
Jimmy B..
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
i actually had just disconnected the battery and tried it again before i read ur post. it worked. funny. now im not as pissed off anymore. but all that trying drained my battery.. oh well. at least i can use the tuner again. now to wait till morning for a jump. thanks guys. appreciate the help.
 

·
Registered
Joined
·
454 Posts
Glad you got it solved :bigthumbsup

Jimmy B..
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top