Ford Mustang Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Just left a deposit and may buy a 92 LX 5.0 tomorrow. The car is automatic and they are telling me that it has a shift kit installed. The tranny fluid is clean and smells fine, but if in Overdrive, the car runs up through the gears but then acts as if it were in neutral instead of going into overdrive once you let off. It seems to run fine if left in drive, and does shift harder than the normal mushy stock tranny. Is this how the trans should be woprking with a shift kit or is the tranny dying or overdrive blown out of it? PLease help me as if this isnt a problem I think I am gonna buy the car tomorrow! THanks everybody!
 

·
Registered
Joined
·
134 Posts
So let me get this straight, you accelerate, going through the gears normally. Everything seems fine until you feather out or let off of the gas in top gear (OD). The car then seems as if it is neutral.

Once you are in OD and the car seems to be in neutral, if you accelerate, does the transmission engage or does the engine just rev?

Did you bring this up to the dealer? If so, what did the dealer say?

Very clean transmission fluid could mean they flushed the trans and replaced the fluid. This may mean nothing, but it may mean there were issues with the transmission.

Will they give you the name and number of the previous owner? If so call him/her and have a chat about the car in general and the trans specifically. Find out what type of "trans kit" was installed and if there were issues with the transmission when he traded it in. How much they gave him for it would be interesting too. :winks
 

·
Registered
Joined
·
2,139 Posts
I dont see any reason why the car should be hunting for OD just because it has a shift kit in it. The kit basically adjust shift firmness and possibly points but that's about it.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
The dealer says with the shift kit you never put the gear selector in the 'OD' position. The trans seems to shift normally with the shifter in 'D' but I test drove it in a 35 zone and didnt pay attention, though based on rpm I think it found overdrive that way. The issue only happened with the gear selector in the 'OD' position- THen when I stomped on it it went up through the gears, then went to a neutral where the motor free revved after I let off and then got back on the gas to cruise.

I just dont know if you are really supposed to leave the trans in 'D' with a shift kit installed or if there is something bad going on in the trans. Maybe I'll drive it again tomorrow and count how many gears it actually goes through when in 'D' instead of 'OD'?
 

·
Registered
Joined
·
134 Posts
Normally you do not have to leave an OD transmission in OD. The '05 automatic is perfectly happy cruising around in drive (D). I would be a bit concerned about the fact that OD is a neutral though as this could present problems if you are manually shifting and accidentally hit OD when running WFO. I would agree with Stonecold's comments regarding this. There are a lot of Mustangs out there for sale, so there is no real reason to jump on any particular vehicle. Unless of course it was love at first sight, in which case just pay the money and have fun... :)
 

·
Registered
Joined
·
673 Posts
I call BS on the dealership guy. Sounds like the shift kit was installed incorrectly. If OD does work, then it could be as simple as removing the valve body, fixing whatever the problem is, and reinstalling it. Or it could be the shifter is misadjusted. Either way, it's not right. It will need some looking into.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
I decided to pass on the car- CARFAX shows it salvaged in PA and then flipped clean to NJ. Did find out that the tranny was replaced with a C6 that has no OD that is why it free revs if you pick that. Anyway, thanks a million for the speedy replies last night!!
 

·
Registered
Joined
·
34 Posts
Discussion Starter #8
Tis should wrap up this thread. Thanks again to everyone- I passed on the 92LX that was beat bodywise, and today found and bought a 92 GT automatic bone stock other than flowmasters in mUCH better condition. Everrything on the car works, minor rust under rear wing corners and a couple chips on the hood. Tomorrow my 5.0 journey begins....my poor wallet and my happy right foot!
 

·
Registered
Joined
·
12 Posts
man that tranny is in deep trouble it should not spin out don't buy AOD always have that trouble of spinning out in overdrive because the band is worn out
 

·
Registered
Joined
·
287 Posts
Maybe they just have the wrong shifter on that AOD I know some shifters had "D" and "OD" seperate where as like mine "D" is both drive and overdrive. But, then again I maybe reading it wrong
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top