Ford Mustang Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1,241 Posts
Discussion Starter · #1 ·
i have a vibration from about 2000rpms to about 4000, its not very bad, just aggravating. i just put in a 351 and i didnt mark off the driveshaft bolts location, and i didnt measure the angle of the transmission(if that matters). also it has a stock harmonic balancer (1984 motor). i was thinking transmission, but could that be symptoms of a bad h.b.? i have an aluminum d.s. and was thinking that it could also be out of balance maybe?
 

·
Registered
Joined
·
20 Posts
how's the H/B look? id say its going out... hope its not like my 88 ....i was thinking it was a bad H/B and . in 2 days ...it was my crank...
 

·
Registered
Joined
·
1,241 Posts
Discussion Starter · #3 ·
it looks ok. just old. im going to replace it this weekend to be sure.
 

·
Registered
Joined
·
20 Posts
is the vibration only if your driving?...is its (only) if your driving its not the H/B .....and id bet its the drive line or sumthing like that..
 

·
Registered
Joined
·
46,010 Posts
It could be either the driveshaft or balancer, just have to check em out. The balancer is rather old, it could be going out and yes it would cause this.
 

·
Registered
Joined
·
1,456 Posts
you should make sure that the driveshaft is installed right, there should be a mark on the rear flange that has to line up with the mark on the pinion flange, i forgot to do this on my car and it vibrated a bit.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top