Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter · #1 ·
I figure I'd run this out, and see if it rings any bells (doubtful, but, what the heck). Its really odd, and near impossible to "replicate" under other circumstances.
My drive to work is about 25 miles, surface and interstate distances about even. But going to work is basically downhill, for both parts, and coming home is uphill, (duh:)).
Anyway, around the same stretch of interstate every morning (where it really starts going uphill), on the way home, I've been hearing this noise.
It sounds like somebody rapping/tapping against the center of the firewall with a wrench or something.
Its irregular, somewhere between every second, and couple of seconds, as soon as I get into the uphill area.
Lane choice doesent matter, nor does crusing throttle position (on gas or not, around 65-70), but it does seem to be a little worse if I try to push the car, or accelerate more than gently. I havent tried downshifting to see if it occurs at lower speed vs rpm, but am going to. But so far, I've only seen it in 5th gear, at highway speed, and it disappears at lower speed/same rpm. And this has just started since the temp has dropped.

Any ideas? I'm not even sure where to start with this one?

J
 

·
Registered
Joined
·
3,404 Posts
Maybe there's something in your HVAC fan case. I'd inspect under the car, especially around the driveshaft. Do you think it could be in the suspension? The load characteristics change when you begin to head uphill.
One time I started hearing a metalic chafing sound in my '68, on the highway, turned out to be a leaf rubbing the fan blade, which spins on its own at that speed. Had me scared for a few moments though...
 

·
Registered
Joined
·
47 Posts
almost sounds like your engine is "pinging" a pre-detenation before TDC. Which isnt good, carbon build up, timing, bad gas, or faultly secondary ignition compounent bad. Going up hill you here it more because of the strain on the motor. Try a higher octant gas for starters. If that is of course the problem, hope that helps.
 

·
Registered
Joined
·
12 Posts
how bout maybe an exhuast leak that only occurs when the car twists a certain way on that strech of the highway? i kno i've had some bad exhaust leaks and they do sound like tapping or pinging.....also try running 93 octane in it for a couple tankfuls see if it goes away. good luck
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #5 ·
Thanks for the ideas, folks,
so far the only new thing I can add is that it only seems to happen at 65 and above, (havent had a chance to try a lower gear).
(last 2 days the weather has been bad, so I've had to take it easy on the way home, 60 max and no tap)
I'm planning on trying killing the heater and a couple of other things too. Its weird though, it doesent sound like an engine knock (but I am going to try 93 oct for a bit to be sure), it comes through too clearly, it just sounds like someone tapping in the area behind the upper manifold on the firewall. I only noticed it since I've had to keep the windows up, so either it was lost in the other noises, or is HVAC related....I'm leaning towared the hvac, since this is loud enough toi hear over the radion on a moderate volume.

I'll update when I know more.
Thanks again,
J
 

·
Registered
Joined
·
3,404 Posts
Definitely kill the fan, in fact, turn everything but the motor (and probably the lights) off. Then, try turning off the motor, the next time through.
 

·
Registered
Joined
·
551 Posts
Discussion Starter · #7 ·
Update:
Killing the hvac did nothing, I was able to recreate at a lower speed, (55-60 in 5th), It did occur when I was on the downslope of a hill too, 5th gear, 55-65. So far I havent heard it do it while coasting, I'm going to go for the higher octane gas next. And it doesent happen as far as I can tell in lower gear at the same rpm, going up hill or not.
I'm still wondering about the knock possibility, since timings at 10deg stock, and I havent really had any knock since I rebuilt 2 weak injectors (according to a load balence test) a few months back, but I know do still need to do the others on principal since I've got the parts anyway.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top