Ford Mustang Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #1 ·
My 97 GT has a starting problem. When I turn the switch on everything lights up on the dash like normal but when I rotate the switch to start the car it does nothing. No clicks, no starter turning, nothing. I did notice that the theft light flashes when the switch is engauged. I can't remember it ever flashing before when I started the car. I was wondering if the clutch pedal postion switch may have gone bad or if the anti-theft unit may be going bad? It just started doing this a couple of days ago. One minute it will start and run fine , shut it off and sometimes it won't start back. I am running a red top Optima battery that has plenty of charge so that is not the problem. I know that the clutch pedal postion switch is located on the pedal but where is the anti-theft located at? Also where is the solenoid located? On early mustangs it is located on the firewall or on the inside of the fender next to the battery. Where is it on a 4.6L mustang? If I can find it I can check the starter by running a jumper wire from the battery to the solenoid. If it engauges then starter is fine.
 

·
Registered
Joined
·
2,579 Posts
Jokers97GT said:
My 97 GT has a starting problem. When I turn the switch on everything lights up on the dash like normal but when I rotate the switch to start the car it does nothing. No clicks, no starter turning, nothing. I did notice that the theft light flashes when the switch is engauged. I can't remember it ever flashing before when I started the car. I was wondering if the clutch pedal postion switch may have gone bad or if the anti-theft unit may be going bad? It just started doing this a couple of days ago. One minute it will start and run fine , shut it off and sometimes it won't start back. I am running a red top Optima battery that has plenty of charge so that is not the problem. I know that the clutch pedal postion switch is located on the pedal but where is the anti-theft located at? Also where is the solenoid located? On early mustangs it is located on the firewall or on the inside of the fender next to the battery. Where is it on a 4.6L mustang? If I can find it I can check the starter by running a jumper wire from the battery to the solenoid. If it engauges then starter is fine.

I had the same problem and it ended up being part of the PAT system (Passive Anti-theft). Its a small plastic piece that wraps around the lock cylinder and has 3 or 4 wires coming off of it. The plug on the wires has a tendancy to short out. Cost around 40 bucks from Ford.
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #3 ·
I went to a local dealership and had it put on the computer to find the problem and it pulled trouble code B1877. There was some loose wires in the streering column that had to be spliced back together and shrink wrapped just to be safe. Problem solved and she starts just fine.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top