Ford Mustang Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Ok so i have a diablosport predator tuner and i had the diablo tune on my 2001 GT. however recently ive had some problems with my battery terminals getting corroded to crap and had to replace them. i did so and now i suspect my diablo tune has been cleared. heres why i suspect this. normally, the abs light and traction control light are on because of the tune. but the traction control light has gone off (but wont toggle) leading me to believe my tune might be gone because of the battery workings. i feel like i have had a slight power loss too although that could just be all in my head. so to you other guys that have this tuner, what should i do? it says the last tune applied was a diablo tune, so im thinking of putting in the stock hp rated tune and then re-installing the diablo tune to be sure its on. good idea? bad idea? thanks for the help.
 

·
Registered
Joined
·
7,401 Posts
The tune cannot just reset itself. It doesn't work that way.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #3 ·
Hmm... Well do u have any ideas about why my tc light went out then? That's the part that's confusing me the most
 

·
Registered
Joined
·
187 Posts
It would be very very odd for the tune to be erraced because it is hard written into the ECM. If you supect this, go into your option settings and check thier settings, if any are not what they are suppose to be then change them and rewrite your tune.
 

·
Registered
Joined
·
7,401 Posts
Hmm... Well do u have any ideas about why my tc light went out then? That's the part that's confusing me the most
The bulb in my TC light has been blown out for a couple years.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #6 ·
Ok thanks lol sorry I'm still new and learning when it comes to this tuning stuff
 
1 - 6 of 6 Posts
Top