Ford Mustang Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
I've only had this come up a small number of times but I'm wondering if it's something I should take in/have looked at.

Once maybe every other week I get in my car, start it up, and sync is dead. I hit the voice command button and nothing happens. The radio continues to work on am/fm, Cd, and Sirrius but pressing aux makes it flash sync on the display
Momentarily and then go back to radio.

Often, shutting the car off, pulling out te key, and opening the door for a few seconds seems to reset it and it works again after restarting. Sometimes this doesn't work but 10 minutes or so of driving later it suddenly comes back.

I know it's made by Microsoft so maybe this is just the way the system is sometimes, but has anyone else seen this? 99% of the time it works just fine. I hate to take it to the dealer, probably without being able to demonstrate the problem if there's nothing to be done.
 

·
Registered
Joined
·
44 Posts
i have the same problem, and most of the time it happens when i turn off the car and turn it back on immediately after everything is off (open door etc)

as soon as you drive a couple blocks and press aux it'll work again, that's in my case
 

·
Registered
Joined
·
159 Posts
I've not had this issue, though there have been a few cases where the forward and back buttons on the steering wheel would not control my phone, but all other features seemed to work fine.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top