Ford Mustang Forum banner

tire pressure moniter fault?

1479 Views 7 Replies 6 Participants Last post by  thump_rrr
06 premium gt owner and very proud! I am shipping my horse to australia.
to meet aus. custom i must change the speedo head over to kilometers.
in doing so i recieved a message of tire pressure moniter fault. I attempted to clear the fault by the reset at the trip. that reset will not correct the problem. I can not find any info about the tire pressure moniter or reprogramming the pcm. does anyone have any insight, ?i would surely appreciate it.
1 - 8 of 8 Posts
Strange, we thought the tire pressure monitoring came with the 06's , but the few of us who have the 06's don't have that feature.
tire moniter fault

:?: hi thanks for the note . i was wondering because of your statement. you car doesnot have tire pres mont. system? could it be that my car just developed that fault because of the speedo change? Some one else said they did not have that system either? possibly the fault appeared and the pcm just picked up on it? man I am so confused. let me know if you have any other info. have a great day:winks
The only thing I can figure is that it is integrated in the instrument panel for future use. Yes, something could have got crossed or disconnected if you replaced the speedo.
HOTHORSE said:
:?: hi thanks for the note . i was wondering because of your statement. you car doesnot have tire pres mont. system? could it be that my car just developed that fault because of the speedo change? Some one else said they did not have that system either? possibly the fault appeared and the pcm just picked up on it? man I am so confused. let me know if you have any other info. have a great day:winks
I'm wondering. If you do a systems check, does it show up as a system the computer is monitoring, or did you just get that error message by chance?
See, i remember a time when i bought my GT way back in 05 when we didnt have all that fancy tire presure thingys on our cars. And it was a far cry better too!
can u post pics after the converstion, from left hand to right hand,, it would be intresting, you will be losing the airbag features? by the way mine is in KM its a 05 GT
Does your car have IUP?
Did you install a Canadian cluster?
Does an 06 cluster have the same part number as an 05 cluster?
In Canada we all have clusters in Km.
The cluster must be programmed to work so that the odometer is correct. It's possible that the new cluster was not programmed for the 06 so it's not reading the tire pressure info coming into the message center.

HOTHORSE check your Private Messages
HOTHORSE said:
06 premium gt owner and very proud! I am shipping my horse to australia.
to meet aus. custom i must change the speedo head over to kilometers.
in doing so i recieved a message of tire pressure moniter fault. I attempted to clear the fault by the reset at the trip. that reset will not correct the problem. I can not find any info about the tire pressure moniter or reprogramming the pcm. does anyone have any insight, ?i would surely appreciate it.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top