Ford Mustang Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter #1
hey fellas, car has been running with about 6-7 codes for a while now which is ridicoulous!! i havent had the time or money to really focus on and try to fix em.
0443- evap purge control valve
1451- emission system vent control
0133- slow response
0135-
0153- slow response
0155-
1409- egr vaccum regulator solenoid
The back 2 o2 sensors are off per SCT tuner, and i recently replaced the front 2 because they've been there for atleast 50k miles
I replaced the egr valve, solenoid, and sensor per the mechanic that does work on my car
Had the head gaskets replaced and had the heads machined about less than 10k but it appears that theyre blown again since i have water in oil and oil in water. in the planning stage of the replacing the engine.
2000 v6 185k
LT's with off road H
ANY input id greatly appreciated :worship:worship
 

·
Registered
Joined
·
6,859 Posts
I don't even have to look this one up.

Check fuse F2.8 in the Central Junciton Box (CJB). The CJB is located in the driver's kick panel.

The O2 sensors are responding slow because the heaters aren't working. The O2 heaters are powered from fuse F2.8.

The EVAP controls are also powered via F2.8.

The EGR vacuum solenoid is powered via F2.8 as well.

If the new fuse blows right away, look for a wiring fault. The 1st place I would look is the O2 sensor pigtails. Especially if any exhaust work has been done. Check to see if the wiring harness has contacted the hot exhaust.

If the fuse is blown, I would get a new mechanic.
 

·
Registered
Joined
·
247 Posts
Discussion Starter #3
I'll be looking and or replacing the fuse tomm. since my day is wide open.
In the case that is it a wiring problem and the o2 sensor wiring did get fried, would I have to replace the whole wiring harness for the o2 sensors?
Thanks again for the information mr burns, always have good info for me
 

·
Registered
Joined
·
247 Posts
Discussion Starter #4
-UPDATE-
Replacing that fuse (which was blown) fixed all the codes the car was throwing pertaining to the egr, o2's, and evap trouble I was having.
CEL is off and it feels good.
Thanks wmburns :worship:worship
 
1 - 4 of 4 Posts
Top