Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I have an 87 LX originally a 4 cyl converted to a 93 8 cyl, the idle surges from about 800-1200 so i replaced the throttle position sensor and now it idles at like 2000rpm.. when i unplug the idle air control valve it goes back down to normal but still goes up and down slightly between 800-1200... it seems like there is a vacuum leak but i cannot find any open lines, does anyone know where i could find a diagram or something for the vacuum lines.. maybe some of the lines aren't hooked onto the right spot from the 5.0 swap
 

·
Registered
Joined
·
18 Posts
Sorry I c ,i think if u can run self test u will get the computers opinion iac probably bad also dirty connection and other sensos self test first c codes
 

·
Registered
Joined
·
18 Posts
And did u set tps at right voltage,i had the same problem I had the wrong gap check that mine was at 40thou l went to 54 cleared right up dont trust store settins
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
thanks those diagrams help a lot, would anyone also happen to know where i could get like a set of new vacuum lines? mine are pretty old and cracked and just worn out
 

·
Registered
Joined
·
4,119 Posts
For the past 10 years people have been asking about a new set of those lines and not one person has ever found them that I know of.

I've heard AutoZone carries plastic vacuum line but I've never been able to find it there.

Rubber tubing is probably going to be your best best.
 
1 - 9 of 9 Posts
Top