Ford Mustang Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have been having a problem when taking of in first. My car makes a slight whining noise when it first starts to take off. It almost sounds as though the brakes are lightly still on, and like the tires are grinding against them very lightly. I don't know if this is a clutch problem or something different. I have an 05 v6, with almost 18k miles. Thanks for any help :).


-Jonas
 

·
Registered
Joined
·
3,724 Posts
jonas said:
I have been having a problem when taking of in first. My car makes a slight whining noise when it first starts to take off. It almost sounds as though the brakes are lightly still on, and like the tires are grinding against them very lightly. I don't know if this is a clutch problem or something different. I have an 05 v6, with almost 18k miles. Thanks for any help :).


-Jonas
Dunno what it sounds like...Isit coming from the engine compartment? If it is it could just be the air intake.

although mine sounds closer to a hiss than a whine when I approach 5500RPM and up.
 

·
Registered
Joined
·
633 Posts
I hear that from 1st through 3rd. One of these days my wife will get used to me going through the gears....
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
It's not in the higher rpms of first, it's when I am first taking off, around 1000 rpms. It's like something is catching (brakes or something) in the front when I am taking off.. don't know how else to explain it.
 
1 - 4 of 4 Posts
Top