Ford Mustang Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter · #1 ·
I am getting this wierd noise, I think from the (AOD) tranny. When the car is in Park and Reverse, the car makes this "card in a bike wheel" noise. That is as close to the noise as I can discribe. I get the noise when I am in drive also, but it is not as loud or as harsh. I was thinking that it could be the troque coverter or maybe the tranny itself? Also could it be a loose flywheel?

I would go out and jack up the car and get into the guts of the thing, but I am recovering from foot surgery and I am not allowed to walk. I am not suppose to be driving either, but I have to take the kids to school!

Any help would be great!
 

·
Registered
Joined
·
9 Posts
When you get better, look under the car and see if the flywheel cover is rubbing the flywheel or see if something flew up from the road and got stuck up there.
 

·
Registered
Joined
·
215 Posts
Discussion Starter · #3 ·
I got one of my friends to come over and check the flywheel cover and he said it was on tights and not rattling... I am not sure if anything could have gotten in there, I was not the one that checked... I will check it in a week.
 

·
Registered
Joined
·
2,975 Posts
is it a metallic sound, or more of a thudding sound? where do you think it is coming from? if it sounds like its coming from around your feet, then it could be the torque converter. i would see if you can get your friend to take off the cover and the starter and check the torque of the bolts. flexplate to converter. when you put it in drive is there a metallic clunk? idk thats what i would check first.
 

·
Registered
Joined
·
93 Posts
I had a sound like that and it ended up being my alt bearings going out. I would turn the car on and see if any of the noise is coming from the engine bay.
 

·
Registered
Joined
·
2,975 Posts
yea check the front end accessory drive also like blkgt50 said. check anything that moves while in park.
 

·
Registered
Joined
·
514 Posts
it might be the parking pin is busted
 

·
Registered
Joined
·
215 Posts
Discussion Starter · #9 ·
Well we where all wrong. I got healed enough to take the car to a friends house and we put the car up and had a look. Seems that when the tranny was put in the bolts where not torqued to spec and they wiggled loose! I now only have three of four holding it in! I have it tight as we can get it without getting it fully in the air and I am going to retorque them when I get the fourth bolt!

For now all is good and I have more money to spend on the car!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top