Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
having trouble with wipers they work when they won't to checked the wiper motor its fine checked and pulled the switch its also fine its a 2002 gt i've had it about 1 1/2 years just started any ideas
 

·
Registered
Joined
·
5,329 Posts
run-on sentences grammar poor make for to hard diagnose when understand problem can't description from.


Not sure what you're trying to ask here, how did you check the motor? Did you check the wiring and fuse? Also take a look at the armature and make sure its connected and not blocked.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
i've checked the wiring i had tested the motor directly to the battery checked to make shore that nuthing was neir or broken on the wiper linkage and had the switch tested i don't know if it has a relay or not probable does don't know were to look
 

·
Registered
Joined
·
613 Posts
if it works only the low and high work it stops or doesn't work at all if i us the delay
Re-take english class, then I might be able to help you.:bigthumbsup
 

·
Registered
Joined
·
5,631 Posts
The problem is probably with the stalk control, which is the typical bunch of cheap plastic parts and can easily fail - OR with the wiring that leads to the same place. If the car was in an accident and the airbags deployed, this can damage the control and its wiring.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top