Ford Mustang Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
5,907 Posts
Discussion Starter · #1 ·
Well yet one more problem yesterday. We were home and trying to get the car inspected and for some strange reason, the battery died in the lot of the place that was going to inspect it. I took the whole CAI off to check and make sure that harness had not frayed again. Of course it was fine and it was the battery afterall. Another lesson for me to believe my indications instead of chasing wild hairs. Anyway, when we put the car on the inspectors machine for the OBD scan and emissions check, it failed. Not because of the emissions. The ECU was not showing all readiness parameters as set. In NC you're allowed to have 1 not set and still pass. I had 5 not set the first time. I drove it for over 200 miles and went back later that afternoon. I had 2 not set then after the ECU 'relearned' the tune and whatnot. I took it to the dealership this morning to see if there was something they could do and of course they took one look at the exhaust and determined that was the problem. I had forgotten that the downstream O2 sensors had been turned off when I had the tune done. That was causing one of the 2 parameters to not reset. So I reloaded the factory tune in the car and took it back to the original place to try one last time. This time I had 3 unset. I'm going tomorrow to get a tune done that will pass inspection so I can drive the damn thing to and from work. I'm so freakin PO'd right now, but as far as I can tell it's all my fault so I can only be mad at myself.
 

·
Registered
Joined
·
2,096 Posts
before you get rid of your performance tune, turn on your tuner and copy all the files like the positioning of them.. such WOT 2.4 and 4-7 and spark advance and all that good deal. that way you can have it
 

·
Registered
Joined
·
5,907 Posts
Discussion Starter · #3 ·
I got my tuner to email me the file and i have it on a SD card in my palm pilot so I still have the whole thing. Now all I have to do is figure out why I can't transfer tunes to or from the predator.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top